🇪🇸 España: dudas, preguntas, ayuda

Comparte aquí tus dudas o preguntas sobre Brave rewards, Brave Ads o Brave.
Iré añadiendo a esta publicación con las aportaciones que hagáis que puedan ser de más ayuda para tod@s

==> BRAVE REWARDS

  • En España ya puedes visualizar anuncios para recibir recompensas.
    Estadísticas de nuevas webs que se unen a Brave Rewards: https://batgrowth.com

Problemas:

==> BRAVE ADS

  • Ya he realizado una pregunta oficial y en España ya puedes anunciarte.
  • Mínimo de gasto mensual $2500 Si es menos, entonces entras en una lista de espera
  • Puedes mostrar anuncios por país y filtrar por tipo de dispositivo

==> NAVEGADOR BRAVE

Problemas:

  • Cuando tienes múltiples pestañas abiertas y regresas, éstas no se quedan guardadas. Están en blanco

¿Cuál es tu experiencia hasta ahora con Brave en España?

11 Likes

We still have the same problem with IOS in the USA. It’ll be nice when that is straitened out.

2 Likes

¡¡Gracias por el feedback!! Tan pronto tenga noticia que se soluciona el problema actualizaré esta publicación.

Thank your for the feedback. As soon I know that this problem is fixed I will update this topic.

5 Likes

you may solve your problemo from youtube.

2 Likes

¿Cómo? ¿viendo un tutorial? Por favor, comparte la solución, así podrás ayudar al resto de la comunidad. Gracias!

How? Looking for a tutorial? Please share the solution, so you can help the rest of the community. Thanks!

3 Likes

the type of problems you are facing type in the #youtube search bar. you may have solution.

De momento no puede haber solución para retirar recompensas desde smartphone porque de momento oficialmente Brave no tiene soporte para esto. Te dejo un enlace a un comentario oficial relacionado sobre esto.

At the moment there can’t be any solution to withdraw rewards from smartphone because currently Brave does not have support for this. I leave you a link to an official comment related to this.

1 Like

Buenas alguien sabe por qué no me sale anuncios desde anoche después de las 10 o 11 de la noche hasta este momento? O les ha salido anuncios normalmente hoy?
Otra consulta, Puedo conectar mi cuenta uphold con la wallet de bat de dos Pc diferentes o es solo una?

A mi en el ordenador si que me siguen apareciendo. Desde el móvil, hace unas horas que no lo toco y no sabría decirte

1 Like

Debería estar enlazado con el correo y el teléfono. Deberías poder iniciar sección desde cualquier pc. No sería lógico

1 Like

Gracias por el feedback, va a mis marcadores!
Un saludo

Buenos dias
Ayer tenía 3 BAT y hoy sólo tengo uno. He estado mirando si esta cantidad se ha enviado como contribución automática o se ha pasado directamente como fondos a Uphold pero no hay rastro del movimiento de esos 3 BAT. Alguien puede decirme dónde pueden estar? Gracias

Buenas! Suelen tardar un poco. Primero desaparecen, y al tiempo (2 o 3 días) te aparecen en uphold.

A ti te están llegando notificaciones de publicidad? Yo llevo bastantes dias sin recibir ninguna.

Gracias por tu respuesta!. Si, estoy recibiendo anuncios pero de manera irregular; a veces recibo muchos y otras veces pocos. También me ha pasado que no recibía; lo resolví saliendo del navegador desde la pestaña Salir (las tres rayitas arriba a la derecha) y volver a abrir Brave; también se propone desinstalar Brave y volverlo a instalar. Si la solución simple no te vale puedes probar la segunda. Saludos

1 Like

Si, mi consejo iba a ser eso, muy pensado :wink:

A mi me pasa como a ti, llevo varias semanas sin recibir anuncios. Voy a seguir los pasos que has dicho, gracias!!

Pues… sigo igual. Tanto en pc, como en el teléfono.

Podría tratarse de un problema de cookies. Me pasó que Brave no podía acceder a los servícios de Google porque debía limpiar cookies del navegador y podría tratarse del mismo problema pero con Brave Rewards. En Configuración/Opciones adicionales/Configuración del sitio web/Permisos fíjate si hay algo bloqueado referente a Brave Rewards y desbloquéalo. A ver si hay suerte

Pensé lo mismo, y fue lo primero que hice, borrar todo el historial, cookies y demás.

Desinstalaste e instalaste de nuevo?